Feedback on new site thread

Zoophonic

Well-known member
Anybody else get this issue? When on iPhone and I want to search out a thread I click "search" and it takes at least three maybe up to 5 clicks for the box to pop up?
 

RandySavage

Well-known member
Hey Rob, I don't know if the following issue has anything to so with the advert changes you have implemented.
When scrolling the forum on my Google Pixel phone, aswell as obviously scrolling up and down as you usually would I can also scroll left and right. Almost like the I'm zoomed in but I'm not.
 

TheFair86

Well-known member
Hey Rob, I don't know if the following issue has anything to so with the advert changes you have implemented.
When scrolling the forum on my Google Pixel phone, aswell as obviously scrolling up and down as you usually would I can also scroll left and right. Almost like the I'm zoomed in but I'm not.

I assume cos they’re going to try squash adverts there
 

fmttmadmin

Administrator
Staff member
Am not sure - but only half way through changes for adverts - hoping to get more implimented today/tomorrow.
To be honest and maybe it is my bad eye sight I can post fine on the old site on my phone but struggle with this site. As I say this is probably due to my eyesight issues.
 

RandySavage

Well-known member
Am not sure - but only half way through changes for adverts - hoping to get more implimented today/tomorrow.
To be honest and maybe it is my bad eye sight I can post fine on the old site on my phone but struggle with this site. As I say this is probably due to my eyesight issues.
This site definitely works better on phones compared to the old one.
 

Muttley

Well-known member
Probably not a major concern but your advertisement targeting seems a little off, all I am seeing is ads for women's fashion (and Askham Bryan College)?
 

fmttmadmin

Administrator
Staff member
Gene - I did announce that we were working on the site this week - we are working with new commercial partners but this code is not working properly - we have fully reported it to their technical staff and are awaiting changes being made.
Apologies everyone but basically having taken almost no money from this site for the past 3 months - we are trying to get it working.
Thank you for your patience while we get things right.
 

BoroBen92

Well-known member
Is there really no chance of introducing a politics sub-forum or the ignore thread button?

Now football is back, I'd like to be able to filter out political posts when I don't fancy reading rants.

I only want rants about VAR or Ayala's betrayal.
 

TheFair86

Well-known member
Is there really no chance of introducing a politics sub-forum or the ignore thread button?

Now football is back, I'd like to be able to filter out politic posts when I don't fancy reading rants.

I only want rants about VAR or Ayala's betrayal.
Surely politics is an ideal test case for this kind of separation instead of local history month or whatever it is
 
Is there really no chance of introducing a politics sub-forum or the ignore thread button?

Now football is back, I'd like to be able to filter out political posts when I don't fancy reading rants.

I only want rants about VAR or Ayala's betrayal.
Why do you need an ignore thread button? Just don’t read it if you’re not interested in it.
 

BoroBen92

Well-known member
Why do you need an ignore thread button? Just don’t read it if you’re not interested in it.
It's an chore scrolling past so many threads to get to the ones I want when I know there's an easy solution, and I don't want to ignore posters who are decent just because they post.about politics a lot.

It's spurred on by the fact that I keep clicking on the Marcus Rashford thread, forgetting that it's got very little to do witb football.
It's only going to bug me more when there's actual matches on, as I know for a fact that some posters are still arguing politics on here during Boro matches.
 
I’ve raised this plenty of times but no one seems to be able to answer. Now I note it’s happened to FatCats account too by his posting on the old forum.

My original username Cooper6711. Worked perfectly fine and I remained logged in without issue. Suddenly it just stop loading any pages, it takes an age to load a page and the only way I can use the forum is to be signed out. I then sign in (multiple attempts) to post which can take multiple attempts again. I then have to delete my browsing history to sign out.

So I make a new account and soon as I have post privilege it happens again.

So that’s 2 accounts, tried on various different devices and various WiFi, 3G and 4G networks. How can that be?

Now I note FatCat has reported it happening to him. He was told it must be him not the site, but I can’t see how when I’ve shown it happens no matter what I use.
 
Top